Rengöra partikelfiltret Volvo V50 drive 1.6d

Volvo V50 drive #pålyften

Så var det dags, jag har börjat få felmeddelandet alla volvoägare fruktar, Partikelfälla igensatt. Bilen kan inte längre regenerera partikelfiltret och motorn vägrar varva mer än 3000rpm. Dessutom känns den mer kraftlös än vanligt – det är ju inget prestandamonster ens när allt är som det ska..

1.6 drive dieselmotor

Så vad gör man när man är för snål för att punga ut med de 16000kr verkstaden vill ha för att byta partikelfiltret, och även är för snål för att köpa ett nytt filter för 6500kr plus moms hos Meca?
– Man googlar, googlar, googlar och kollar lite youtubevideos.. och hittar en lösning som rent teoretiskt skulle kunna fungera, och sen börjar man riva bilen.

Avklädd..

Först avlägsnar man den plastkåpa som täcker motorn och som sitter med 2st 10mm muttrar.

Partikelfiltret är inklätt i en värmesköld som är den silverfärgade klumpen mitt i hopen av alla slangar och turboaggregat och spänner hela höjden av motorutrymmet vertikalt. Den behöver vi plocka ut, så det är bara till att börja öppna slangklammer och lossa luftkanaler..

Luftrör..

Började med att plocka loss alla rör som ligger ovanpå partikelfiltret, men det räckte inte för att komma åt alla fästpunkter och kunna öppna klämman som håller filtret på plats mot turbon..

Knepigt montage..

Spenderade lite tid med att lossa plaströret som ligger bakom turboaggregatet. Röret sitter med ett par slangklammer och en 8mm skruv. Sedan sitter där en skruv med insexskalle som är komplett omöjlig att komma åt utan att tillverka diverse specialverktyg, vilket jag inte kände för att göra. Men det visade sig att den bara agerar klämklack och inte behöver lossas. Lös med slangklammer och skruv, och sedan kan man vrida hela röret uppåt och haka loss det från insexskruven, och sedan är det bara att dra rätt ut.

Nu är överdelen av paritkelfiltret frilagd, men för att kunna lossa och öppna värmeskölden för att kunna lossa den från turbon måste det svarta röret längst ner till höger i bild bort. Detta rör måste lossas varje gång man gör ett filterbyte på motorn, så den övre infästningspunkten är enkel att komma åt, men först efter att man avlägsnat luftröret som går mellan luftfilter och insugssida på turboaggregat.

Under motorn sitter metallröret fast i en slang som går från intercoolern, ett klammer som håller en kylarledning och ännu en 10mm hexskruv. Men när man lossat det är det inga problem att lyfta av röret.

När röret är väck kan man öppna värmeskölden till partikelfiltret..

Tre 8mm hexskruvar senare går det att bryta upp värmeskölden tillräckligt för att få tillgång till fästringen som håller filtret på plats..

Fästringen sitter i en rätt skum vinkel från fabrik, egentligen helt utan mening. Med en fast 16mm nyckel kan man komma åt att lirka loss den, den ska inte sitta särskilt hårt, och sedan kan man vrida till den så att man får en vettigare vinkel att lossa den från. Efter att ha lossat klämringen och bänt den över flänsen så att den inte längre håller filtret på plats så är det dags att se till att alla anslutningar till filtret hänger med ut.

Jag testade att lossa tempgivaren från filtret, men den satt stenhårt, så istället kopplade jag ur givaren ur motorn och lät den följa med filtret ut..

Urkopplad tempgivare för partikelfiltret

Utöver tempgivaren är filtret anslutet till en difftrycksgivare som sitter monterad på sidan av batterihållaren.

Hela givaren sitter fast med en Torx-skruv och det är mycket enklare att lossa tryckslangarna från givaren om man plockar loss hela givaren från sitt fäste. Först lossar vi kontakten så att vi inte har någonting som håller givaren på plats.

Givare losskopplad

För enkelhets skull hängde jag tillbaka givaren när slangarna var frånkopplade, så slipper man hålla reda på den. Jag märkte upp slangarna för att minnas vilken slang som gick var på givaren, men slangarna är faktiskt av olika diameter så de passar bara på ett sätt.

Undermotorn

Då återstår bara den nedre infästningen av partikelfiltret, längst bort i bild, där det sitter fast i avgasröret. Eftersom att vi snackar avgas så kärvar det ju en del, men mutterpicka och 5-56 löser alla dylika problem. När bakre fästet är bortskruvat får man knyckla till värmeskölden lite i överkanten så att den ska kunna följa med filtret ut under bilen utan att haka i allt möjligt på vägen ner.. men skölden är mjuk och enkel att återställa sen, så knyckla på bara.

Heureka

Och då var den knepiga delen av arbetet utfört, partikelfiltret finns inte längre i bilen utan..

.. ligger löst på golvet. Nu kan man ju tänka att – när man lika gjort allt detta jobbet så kan man ju slänga i ett nytt filter och glömma problemet, men så långt har jobbet bara tagit ett par timmar och jag känner att jag iallafall vill försöka spara lite pengar, även om det innebär att göra om allt detta – vilket ju alltid är enklare andra gången ändå.. Så vi kör på!

För att göra arbetet med filtret enklare skruvade jag loss hela värmeskölden, det är bara 4 skruvar till eller nåt sånt så det går fort. Jag plockade även lös tempgivaren. Sedan började experimenten..

DPF cleaning DIY

Jag började med att skölja ur filtret med en vattenkanna. Vattnet rann knappt genom, och det som kom ut var inte vackert.. En brunsvart sörja som såg väldigt kletig ut. Så jag hällde i en liter T-röd och väntade en stund för att spriten skulle få göra sitt jobb. När man gör detta så häll alltid vätska bakifrån i systemet, dvs häll i på avgassidan och ur på turbosidan. Då trycker man ut sotet kortaste vägen istället för att försöka trycka allt genom filtret.. kanske inte spelar någon roll, men så tänkte jag.

Efter att jag hällt ur spriten kopplade jag in partikelfiltret på högtryckstvätten enligt bilden ovan, och spolade och spolade.. Det gick väldigt tungt, och det är inte lätt att utsätta själva filtret för någon kraft såhär, så jag kopplade på kompressorn på tryckgivarslangen som sitter på samma sida av filtret som avgaset och körde på 10 bar lufttryck.. nu började det hända saker. Kombinationen vattenfyllt filter och 10 bar övertryck fullkomligen spottade sotvatten ur filtrets inlopp.

Jag upprepade proceduren att vattenfylla filtret och trycka ur med högtryck tills dess att vattnet som kom genom filtret var klart, och jag kunde hälla vatten genom filtret med mycket mindre motstånd än tidigare. När jag var färdig kunde jag täppa till utloppet med handflatan och trycksätta utloppssidan med kompressorn och få all luft att gå genom filtret och ut genom inloppet utan att luft smet förbi handen och genade. Stor skillnad mot från början alltså.

Jag slutade fylla på vatten och blåste filtret torrt tills det slutade rinna vatten när jag pustade luft genom, och sedan tog jag min mapgasbrännare och värmde upp filtret så att vattnet som var kvar ångade bort. Fick säkert inte bort allt, det är inte jätteviktigt, men jag gjorde så gott jag kunde.

Efter detta rengjorde jag det jag kom åt på motorn när filtret var borta och påbörjade återmonteringen.

Det var inga problem alls att lyfta filtret på plats och jag bestämde mig för att lämna fästklämringen i den här vinkeln istället för den skumma vinkel den hade från början. Det är enklare att komma åt, och det är inte ivägen för någonting på det här viset, så varför inte.

Kopplade i diftrycksgivaren, rätt slang på rätt plats, och skruvade fast den.

Avgastempgivaren plockade jag ur innan jag började vattenfylla filtret, och den återmonterades nu.

.. och kopplades in.

Återställde och skruvade ihop värmeskölden igen..

.. monterade metallröret för tryckluft, och sen missade jag att fota resten av slangarna som jag skruvade tillbaka.

Resultatet då?
– När jag startade upp bilen och kopplade upp Vida var samtliga tidigare partikelfilterlarm gröna. Jag rensade felkoder, nollstälde timräknaren för partikelfiltret, och helt plötsligt gick motorn bra igen. Tog ut bilen på en testtur, och den började larma för partikelfiltret igen och gick i limp-home läge.. men eftersom att jag troligen inte fått ut allt vatten ur filtret när jag rengjorde det körde jag vidare och varmkörde bilen ordentligt. Stannade och nollade felkoder och efter det återkom de inte. Nu har jag kört bilen ett par dagar efter detta och den går klockrent. Inga larm, inget begränsat läge och inga bekymmer.

Det kanske är för tidigt att dra några slutsatser ännu, men allt som allt tog detta 4 timmar att göra hemma i garaget. Jag kommer att uppdatera inlägget här ifall jag får några nya partikelfilterfelkoder, så vi får se vad som händer. Hittills har jag iallafall inte förlorat mer än en kväll i garaget på denna fix, och det har jag råd att gambla med. 🙂

30 thoughts on “Rengöra partikelfiltret Volvo V50 drive 1.6d

  1. Hej!

    Har exakt samma bil med exakt samma problem… Funderar på att göra samma som du. Behövs det några specialverktyg? Fortfarande inte fått samma felkod eller? Har du kört många mil?

    • Hej Joel,

      inga specialverktyg behövs. Jag kan inte rekommendera operationen då det inte riktigt är enligt “tillverkarens rekommendationer” att göra detta, men bilen har gått ~1000 problemfria mil efter detta och felkoden har inte återkommit.

  2. Tja Marcus, tack så mycket för infon du bjudit med dig av! Är det fortfarande problemfritt och isf hur långt har du kört nu?

    Tänker själv göra samma operation innan jag byter partikelfiltret.

    Mvh

  3. Hej Marcus,

    tack så mycket för informativt inlägg.
    Jag har beställt nytt partikelfilter och skall på att montera av det gamla. Och då kommer ditt informativa inlägg väl till pass.

    En fråga, slangarna som går ifrån partikelfiltret som syns på bild (2 svarta). Är detta några slangar man kan byta til något de har på biltema? Eller är detta special?

    Med vänlig hälsning, Peter

    • Hej Peter,

      jag vet inte exakt vilka slangar du menar men de svarta slangar som är anslutna till partikelfiltret går till difftrycksmätaren och är ingenting speciellt alls. Biltemaslangar bör fungera fint.

      // Marcus

  4. Hej Markus

    Tack så mycket för ett otroligt bra och informativt tillägg. Jag har en C30 av samma årsmodell med likadan motor och allt har stämt perfekt hittills. Jag har fått ut partikelfiltret och har också sköljt det så jag blir nöjd
    På mitt filter satt det ett fäste i rostfärgat stål fastskruvat ungefär på halva filterhöjden Det krånglade till utplockningen väldigt mycket jag blev tvungen att skruva bort det och sedan pilla ut fästet innan jag fick ut filtret. Jag ser inget sådant på dina bilder och du skriver inget om det heller.
    Saknas det hos dig?
    Dvs hänger filtret endast i klämringen och sitter fast i avgassystemet. Om det är så hos dig så struntar jag i att återmontera fästet. Det skulle förenkla livet mycket.

    Med vänlig hälsning Erik

    • Hej Erik,

      kul att inlägget kommer till nytta! På min fanns inget sådant fäste utan filtret hänger i klämringen vid turbon och på avgaset. Känns som att det ska mycket till för att det ska bli ett problem om du skippar fästet, men när den hänger i turbon kan det ju bli dyrt ifall det blir någonting.. Jag hade gjort som du skriver och struntat i fästet, men det är på egen risk. 😉

      // Marcus

  5. Tack så mycket för svaret Marcus.
    Ja nu har jag faktiskt lyft tillbaka filtret och på något sätt fått dit fästet också.
    Men jag fundera på om det är så smart med tanke på framtida urplockningar. Jag kanske ska pilla bort det igen.

    Det slutade också med att jag monterade bort bakre värmeskölden på filtret för att få dit det, och nu klurar jag på om jag måste försök klämma tillbaka värmeskölden eller om jag kan chansa på att köra utan. Det är ganska kul det här men man måste ta en del beslut.

    Återigen stort tack för all hjälp, utan din sida hade jag inte vågat mig på detta.
    //Erik

  6. Hej Marcus

    Nu är bilen hopmonterad sedan någon vecka och alla larm är borta och den går (nåja) som ett spjut. Jag struntade i fästet och monterade tillbaka värmesköld och hängde upp filtret i turbon med klämman och satte fast det i avgassystemet. Det gick mycket lätt när fästet var borta och det kändes hur stabilt som helst.

    Det här inlägget var fantastiskt bra och jag är mycket tacksam. Har du vägarna förbi Västerås någon gång så hör av dig så kan vi hitta på något på stan, notan står jag för.

    Bästa hälsningar
    Erik

  7. Hej.
    Nu var det ett tag sen jag bytte filter på min, och jag funderade på den där lösningen men det slutade med ett nytt. Hittade ett för “bara” 3500 nånting kronor. 😛
    Jag fick aldrig något larm men bytte ändå, vid 18 000 mil. Hade en EGR ventil som bara höll 2000 mil och jag fick för mig att det var filtret som orsakat det. Men men… Gjort är gjort.

    Av ren nyfikenhet, kollade du difftrycket över filtret innan du bytte? Tänkte mest hur stor marginal man hade. 🙂 Mina värden från Vida var:
    RPM =hPa
    800=7
    2000=22
    3000=80
    4000=150+

    En liten parentes angående fästet. Hade nog försökt få tillbaka det. Finns det inget stöd för filtret, kommer alla krafter och vibrationer att fortplantas till turbon, när filtret skakar och det blir ju inte helt optimalt, med materialutmattning och så. (Turbon är lite dyrare än filtret också, just såpass ;-P )
    Blev Särskilt okul, för mig, när jag insåg att en av bultarna till fästet hade gått av jämns med blocket… Fast det löste sig till slut, det också. 🙂

    Mvh Matte

    • Tjenare,

      kollade aldrig difftrycket. Fick felkod, rengjorde filtret och blev av med felkoden. 🙂

      Var hittade du ett partikelfilter för 3500:-? Kan vara bra att veta till nästa gång.

    • Hej Yvonne,
      jag har inte hittat något filter för 3500kr, det kostade nästan det dubbla när jag letade. Matte här ovan verkar ha hittat filter till bra pris, vi får se om han återkommer med var..

      // Marcus

  8. tack Marcus för en bra sida.
    jag håller precis på att rengöra mitt filter enligt dina instruktioner.
    Jag funderar på att fylla det med diesel och tända på för att bränna ut dom sista partiklarna, det borde ju vara som en vanlig regenerering. Har du någon erfarenhet av detta.

    Såg föreseten att hova.com har filter för ca 3300.-
    Hälsing

    • Tjenare,
      jag har inte testat elda ur filtret. Diesel brinner ju inte jättebra så jag vet inte.. jag körde med sprit för att luckra upp sotet och sen högtryck för att blåsa rent.. Det finns säkert bättre sätt, men det fungerade skapligt för mig.

      Filtret på hova.com hade riktigt bra pris, har du testat handla därifrån?

  9. Hej Marcus

    Jag hade sålt min Volvo v50 1.6 Drive årsmod. 2010 till en bilhandlare som kom och hämtade bilen hos mig.
    På väg tillbaka började bilen tappa ork och stannade. Ingen rök ingenting. Kom tillbaka och jag provkörde. Samma sak händer. Handlaren tankade i mer diesel. Jag provade igen och kunde varva upp motorn bättre dennna gång.
    Åter kördes bilen iväg och jag fick information om att bilen hade varit lite seg i början men sedan fungerade den utan problem inga fler incidenter under resterande 7 mil.
    Dagen efter kontaktade handlaren mig och sa att turbon var trasig.
    Vet du eller någon om en bil kan gå klockrent om turbon är på G eller om partikelfiltret är igensatt?
    Tack för intressant beskrivning.
    Ha det bra !
    Karin, En frustrerad fd volvo ägare

    • Hej Karin,

      om bilhandlaren har köpt bilen av dig och affären är klar så bör det väl vara dennes problem om bilen är trasig? Att handlaren inte undersökt bilen ordentligt innan affär kan inte ligga på dig, och om bilen gick när handlaren hämtade den, men går sönder på vägen i dennes ägo så är det tyvärr sådant som händer. Jag tycker inte att du ska stå för en reparation här, handlaren har köpt från privatperson och då gäller inga garantier!
      Men över till din fråga: Om turbon går sönder brukar det märkas ordentligt. Då går det inte att köra bilen klockrent i 7 mil efter att ha tankat ny diesel. Det känns som att du råkat ut för en oseriös handlare.
      Min bil gjorde precis som du beskriver, ibland bara dog den, ibland gick den jättesegt och vägrade varva ut.. det berodde på vatten i dieselfiltret. Det är någonting som ska bytas på service och är enkelt och ska inte kosta många hundralappar att få fixat. Det kan räcka med att dränera filtret, vilket handlar om att öppna en skruv och tömma ut vattnet som samlas däri.. Om dieselfiltret är boven så löser ny diesel problemet en stund, precis som du skriver.. så..
      1. Hävda att det är handlarens problem om du fått pengarna och affären är genomförd
      2. Be en oberoende part om ett utlåtande vad problemet ligger i, tipsa om att kolla och byta dieselfilter
      3. Gör inte fler affärer med den handlaren

      // Marcus

  10. Hejsan!

    Jag vill tacka för detta inlägg som hjälpte mig med att lösa problemet med min bil!

    Min bil körde knappt och kom bara upp i 3000RPM.
    Fick även upp fel kod vid diagnos
    2a30- Partikel trap system – Överbelastad.

    Jag demonterade filterer och spolade med vatten.
    Vattnet gick inte igenom.
    Jag använde även Högtryck och vattnet ville fortfarande inte gå igenom.
    Använde mig sedan av röd sprit och fyllde hela filtret med det.
    Efter 8 h spolade jag igenom det med högtryck och då gick det hur bra som helst.
    Är det för täppt så kan det nog vara bra att hela i medel och låta det verka i 2 dagar för bästa resultat.
    Jag vill även tillägga att det kan vara bra att kontrollera additiv behållaren.
    Jag kontrollerade min och den var helt tom!!!!
    Jag köpte additiv och fyllde på behållaren.
    Jag monterade sedan DPF och startade bilen.
    Felkoderna var kvar och bilen gick inte över 3000 RPM.
    Körde bilen på motorvägen med 3000 rpm ca 30 minuter för att bränna bort allt som var kvar.
    Efter det rensade jag felkoderna och wiips så funkade bilen perfekt igeen!!!!
    Tack för detta fina inlägg.

  11. Hej Marcus!
    Jag har också en V50 2010 1,6 D som larmat för partikelfilter.
    Min bil har ingen behållare för additiv vätska så jag köpte en flaska på biltema.
    Släckte koderna och bilen blev som ny i en månad nu.
    Men nu är det tillbaka…..och motorlampan lyser.
    Bilen är slö igen och orkar inget.
    Men denna gång har jag fått en kod till som heter :P1632 Accelera. Pedal Pos. Sensor 1 Power Supply Malfunction ?
    Läste någonstans att det kunde ha med CEM modulen att göra som sitter under handskfacket.
    Kollat över EGR nu i kväll och den var helt okej och inte mycket sot alls.
    Lite nyfiken på det där “pedal problemet”……inget du känner till?
    Behöver nog rengöra filtret men är lite rädd för att den andra koden lurar mig och bilens system….
    // Fredrik

    • Hej Fredrik,

      den koden har jag aldrig stött på så jag har tyvärr ingen aning vad den innebär.. Jag skulle börja med att kolla slangarna till difftrycksgivaren, när jag blåste ur dem fick bilen nytt liv igen. Difftrycksgivaren sitter vid batteriet och berättar för ECM när partikelfiltret har för stort motstånd. När partikelfiltret sotar så hamnar det skit i slangarna mellan filtret och givaren som lurar bilen att filtret är tätt.. Lossa slangarna vid givaren och blås bakvägen med kompressorn och se om det löser någonting..

  12. Det är vår andra V50 1.6D och jag har tidigare monterat ner och blåst ur ett sotfilter på en annan V50.
    Vi fick felkod på att filtret var fullt, så jag felsökte vidare och bilen kunde inte varva mer än ca 2800 rpm och nådde då närmare 250 hpa.
    Får inte ur skiten ur filtret denna gången, visst, lite sotigt vatten har kommit ur, men ingen aska som ska vara rödbrun.
    Känns inte som att jag får något flöde genom filtret utan det rinner bara lite.
    Får väl montera tillbaka det och ut o provköra bilen o se om det återkommer.

    • Tjenare,
      om du inte får flöde genom filtret så är det inte rent. Då är det tätt någonstans och kommer troligen inte fungera.
      Testa att slänga i något aggressivt lösningsmedel och låt det verka en stund och gå sedan på med högtrycket.. Det värsta som kan hända är ju att du får köpa nytt filter, något du ändå måste göra om det förblir tätt..

  13. Tjena! Har en likadan motor på min V70, har ett partikelfilter som krånglat fram och tillbaks. Bytte till ett nytt för ett tag sen och har nu börjat få lite mer bekymmer, men troligtvis pga lambda-problem.

    Kanske du kan hjälpa mig lista ut var lambdan sitter? Har skrivit på lite forum och googlat som en dåre, men hittar inte någon lambda på min bil.

    Hittar inte den på avgasrör eller så, och på partikelfiltret sitter ju två andra sensorer (Temperaturgivare och differentialgivare gissar jag, du skrev om det ovan). Och mitt filter ser exakt ut som ditt. har sett andra varianter som HAR en lambda precis i toppen.

    Måste byta då jag har svart rök vid gaspådrag, samt felkod om “P1102 O2 sensor heat circ., bank1 – sensor1 Short to B+”

    Har redan bytt luftmassemätaren utan framgång, kollat läckage på slangar etc.

    Hittade även dessa bilder https://www.bildelsbasen.se/img/370/a/a … filter.jpg

    kanon tänker jag, då sitter ju Lambdasonden bakom värmeskölden!! Plockar bort min värmesköld, men icke. på mitt partikelfilter finns minsann ingen lambdasond. Inget hål till den heller.

    Hur fan? Har jag ingen lambdasond på min bil?

    Så varför får jag felkod på lambdasond? Är det egentligen de andra givarna som går in i partikelfiltret som felar?

    Köpte mig även en Haynes bok för min modell, och där visas var lambdasonden sitter, dock sitter inte min lambdasond där den gör enligt boken…

    Hoppas du vet något om det!

    • Hej,
      tyvärr har jag inte så mycket koll på var lambdasonden sitter, men om den inte sitter i partikelfiltret så borde den sitta i grenröret eller kanske vid katalysatorn?
      På mitt partikelfilter var det ingen lambdasond, bara difftryck och tempsensor.

  14. Hej,

    Tack för en gedigen guide! 🙂

    Jag fick idag problem med min V50 1.6D. Den hamnade i limpmode och varvar då inte över 3000 varv.
    Tog min ELM327 felkodsläsare och koderna som kom upp var följande:

    1. P242f – Diesel Particulate Filter Restriction – Ash Accumulation
    2. P2458 – Diesel Particulate Filter Regeneration Duration

    Koderna betyder enligt Internet att partikelfiltret är igensatt och regenerering inte fullbordad.

    Jag tänker att jag hellre byter filter och är nöjd så men om jag då köper ett piratfilter, vad behöver jag göra för att få detta att fungera korrekt med min bil?
    Jag har inte Vida Dice eller dylikt…

    Kommer jag behöva åka till Volvoverkstaden och “gifta ihop” det nya filtret med bilens dator osv? Går isf Volvohandlaren med på detta med ett piratfilter monterat…?

    Har jag en additivbehållare? Vart sitter den isf?
    Bilen är av årsmodell 2009.

    Tack på förhand! 🙂

  15. Tackar, har en C30 ~2010 med D4164T motorn, dvs. samma som din V50.
    Håller på med egen 12000-mila service och tänker byta filtret (spolningen osv var lite mer avancerat än vad jag ville ge mig på).
    Har Haynes-boken för S40 och V50, som dock var ohjälpsam då de inte kunnat verifiera det för 80 kW modellen (våra) och förslog auktoriserad verkstad… Ser på bilderna lite skillnader i stegen för 85 kW (dvs. D4162T motorn).
    Så dina bilder var bra.
    Mitt filter satt fast mot motorn med en upphängning, som en annan C30-ägare skriver ovan. Ser fästena på filtret på dina bilder också, så de användes alltså inte på V50?
    Man fick skruva ur underifrån och eftersom skölden var lös kunde jag bända det framåt och lirka ur filtret utan att lossa några fästen som det skrevs om.
    För mig är det nytt att skruva på sådan här så några varningar:
    1. var försiktig med muttrarna till avgasröret. Jag drog av ena skruven när jag tydligen tog i för mycket och har fått lägga tid på att borra ur den. Förstår inte hur din sitter fast, ser inte svetsad ut och bilder på reservdelar saknar dessa skruvar men jag kunde då inte slå ut det.
    2. Köpte DPF tredje part. Man måste flytta över tryckröret som går upp längs filtret. Finns en hållare som röret hålls fast med och jag fick fila ner den helt för att kunna knacka bort (för mycket rost). Men vänta med det – försök först skruva bort pluggen in i stora röret – har du otur som mig så förstör du det ändå. Jag vet inte varför men gängerorna var helt förstörda på pluggen man skruvar in det med. Jag hade värmt på det som den skruvas in i. Gick tungt och när det kom ut var gängerna helt platta och verkade sitta kvar i DPF:en (eller röret under/efter). Den hade också spruckit. Och volvo saluför inte röret som separat reservdel, såklart. Åkte till en skrot men de hade inte men kunde beställa hem det nytt (hade sett på nätet att det fanns med, men skroten skulle kunna få fram det snabbare).

    Jag tog aldrig bort slangarna från trycksensorn utan drog ur kontakten och skruvade av den från hållaren mot batteriboxen så fick den följa med ut.

  16. Och jag lossade fästet på stora röret (som du har bredvid skotern i bild) men behövde inte ta bort det för att få ner DFP:et. Fick klämma in det lite men var inget stort bekymmer

  17. Hej Markus

    Tack för mkt värdefull inspiration. Mina ingångsvärden:
    -Volvo V70 -2011, uttagen Maj 2010
    – 1.6 l diesel drivE
    – Partikelfilter med additiv.
    – Haft bilen sedan ca 22000 mil, nuvarande mätarställning 24500
    – Veckopendlar Malmö-Göteborg
    – Vid ca 24000 mil satte regenerering igång väldigt ofta. 5-6 ggr under mina 30 pendlarmil
    – Bytte turbo, den var sliten men inte trasig (kännbart axialspel)
    – Slog rengöringsvätska i tanken. Enligt mekonomen skulle den fixa allt, bränslesystem, turbo, partikelfilter.
    – Efter rengöringsvätskan kom felkoder 1 regeneration duration, 2 dpf ash collection
    och naturligtvis limping mode (max 2850rpm)
    – Efter ca 40 mil kunde jag få bort kod 2 dpf ash collection och då upphörde limp mode men regenereringen = hög bränsleförbrukning pågick i stort sett konstant och felkod 1 regeneration duration gick inte bort.

    Skruvade loss partikelfiltret och satte i trädgårdslangen. Spolade i backriktningen då kom det rostbrunt färgat vatten. Tätade till runt slangen med en trasa och blåste tryckluft i DP-röret för lågtryck, alltså före filter i spolriktningen. Medan spolningen pågick fick filtret duttar med tryckluft som tryckpulser ungefär och då släppte det massor med roströda partiklar (ca 0.5 – 1.0 mm) och rostrött damm. Spolningen och tryckstötar med luft fortsatte tills det kom bara rent vatten ca 30 – 50 min. Inget svart kom någon gång ut utan bara det röda. Efter spolningen var det märkbart bättre vattenflöde genom partikelfiltret.

    Torkningen: Kopplade till en vanlig hemmadammsugare som sög luft den normala flödesvägen efter att först ha blåst med tryckluft, det kom väldigt mycket vatten och länge. Arrangerade en extra slang från dammsugarens utblås till andra anslutningen på filtret så att mycket men inte all luft gick runt. Dammsugarens suganslutning tätades med en vinylhandske. Eftre ca 6 timmar totalt (gjordes i två omgångar med 7 timmar vila emellan, så var det märkbart mycket bättre drag genom filtret än när dammsugaren först kopplades.

    Monterade filtret i bilen och simsalabim TROLLERI Nu har bilen åkt till Göteborg och inte regenererat en enda gång. Bränsleförbrukningen nere på ca 0,5 vid hastighet 100 jämn fart plan väg. Nu skall jag bara hitta en verkstad som kan ta på sig att nolla räkneverket.

    Erfarenheter: Rengöringsmedel i tanken, ingen bra idè. Testade i omgångar att låta filtret stå ett par timmar vardera med maskindisktabletter, kaustiksodalösning kalkosanlösning i den ordningen. Ingen av kemikalierna verkade ha någon inverkan vid spolning efteråt. Däremot var tryckluftstötar under spolning riktigt effektivt. Jag är lite osäker på exakt vad det rödbruna är men gissar på att det är en rest som additivet lämnar efter sig. Enligt info jag fått av verkstad kan man inte göra stationär rengöring/urbränning av dpf som jobbar med additiv utan man måste byta var 12000 mil. Jag gissar att additivets uppgift är att sänka flampunkten på sotet så att filtret skall kunna regenereras vid en lägre avgastemperatur än annars brukligt på det stora flertalet bilar med dieselmotorer. Har försökt få reda på exakt vilken funktion återställningen av interna räkneverket har men ingen verkstad verkar veta vad det påverkar.

    Tack än en gång för bra och värdefull inspiration.

    Thompa i Gbg/Mö

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *

Säkerhetsfråga * Time limit is exhausted. Please reload the CAPTCHA.